Jump to content


Photo

01. Guest Or Member?


  • Please log in to reply
15 replies to this topic

#1 yannis_s

yannis_s

    Crete Explorer

  • Administrator
  • 1,072 posts
  • Gender:Male
  • Location:Heraklion, Crete

Posted 08 October 2006 - 10:42 PM

For security reasons and due to increased spamming, only registered Members can start new topics or reply to existing ones. Guests are welcome to read every topic on the forums, but they are not allowed to post anything. This took a lot of thought to decide, but it was the only way to avoid tons of spam messages and other security issues.


It is easy to become a Member and registration is 100% free. All you need is a valid email address, a username and a password. Fill the required fields in the registration form and then click on SUBMIT MY REGISTRATION.
An email will be sent to your email address and you will be asked to click a link, in order to validate your email address. This is an essential step and it can not be skipped.
As soon as you validate your email address, you will be able to enter the forum (login) and start a new topic or reply to an existing one.

Additional advantages for Members:
  • they can create their free personal Blog about Crete
  • they can create a free personal Gallery with their photos from Crete, with up to 5 different photo-albums
  • they can chat online in our Chatroom, without any extra registration
  • they can use the Private Messaging system for sending to and receiving messages from other members.

Yannis Samatas
webmaster

#2 Emma1310

Emma1310

    Crete Explorer

  • Club Members
  • PipPipPipPip
  • 333 posts
  • Gender:Female
  • Location:Midlands, UK

Posted 12 December 2007 - 04:38 PM

I'm having trouble using the reviews thread.

When I try to add a comment, I get the message that I don't have permission.

I just tried to start a new topic and there's no trace of it.

Is the review forum locked?

:o
Now is the time for drinking, now the time to beat the earth with unfettered foot.

#3 Wim

Wim

    Crete Explorer

  • Club Members
  • PipPipPipPip
  • 1,141 posts
  • Gender:Male
  • Location:The Hague Netherlands

Posted 13 December 2007 - 03:50 PM

That's right M.
Your new review must be viewed by one of the previewers. That takes some time.

And no you can't add a comment to a placed review. Don't know why though. Must have some logical reason.

:o
True is that adage: "He who yields to rule by wooden heads, becomes himself a fool."

#4 Emma1310

Emma1310

    Crete Explorer

  • Club Members
  • PipPipPipPip
  • 333 posts
  • Gender:Female
  • Location:Midlands, UK

Posted 13 December 2007 - 05:27 PM

Oh I see. I was actually requesting areview from other people so I'll put my post elsewhere and I guess Yiannis will delete the query if it exists somewhere in the background.

Thanks Wim.
Now is the time for drinking, now the time to beat the earth with unfettered foot.

#5 Dinny

Dinny

    Crete Explorer

  • Club Members
  • PipPipPipPip
  • 746 posts
  • Gender:Female
  • Location:Pitsidia

Posted 25 February 2008 - 09:37 AM

Am I a guest or a member? Every time I go on ExploreCrete I am welcomed as "Guest" - although I have ticked the "remember me" - and I have to log in. So how come ExploreCrete does not remember me anymore?

#6 DaveW.

DaveW.

    Crete Explorer

  • Club Members
  • PipPipPipPip
  • 451 posts
  • Gender:Male
  • Location:South Wales

Posted 25 February 2008 - 05:01 PM

......Explore Crete might not remember you Dinny, but those that care do. ;) :rolleyes: :wub: :P
xxx
If you look like your passport picture....you probably need the holiday!

#7 Ros21

Ros21

    Crete Expert

  • Members
  • PipPipPip
  • 148 posts
  • Gender:Female
  • Location:Kerasia Crete

Posted 25 February 2008 - 05:22 PM

I'm also having the same problem as Dinny on my home computer. My computer at work automatically logs me in though.

Ros.

#8 lshall05

lshall05

    Crete Expert

  • Members
  • PipPipPip
  • 110 posts
  • Gender:Female
  • Location:Malia

Posted 25 February 2008 - 05:37 PM

Have you changed your computer settings to stop collecting cookies?

#9 Emma1310

Emma1310

    Crete Explorer

  • Club Members
  • PipPipPipPip
  • 333 posts
  • Gender:Female
  • Location:Midlands, UK

Posted 25 February 2008 - 10:31 PM

I've been having the same problem.
Now is the time for drinking, now the time to beat the earth with unfettered foot.

#10 Tinks

Tinks

    Crete Expert

  • Members
  • PipPipPip
  • 198 posts
  • Gender:Female
  • Location:Wigan, UK

Posted 26 February 2008 - 09:19 AM

Yep, me too!
Curiouser and curiouser.....

#11 Wim

Wim

    Crete Explorer

  • Club Members
  • PipPipPipPip
  • 1,141 posts
  • Gender:Male
  • Location:The Hague Netherlands

Posted 27 February 2008 - 10:15 AM

No problems here.

I.E. has some remarkable new safety precautions. The automatic fishing filter takes ages to check the web address and often turns up with pages without pictures. That's the reason why I use Mozilla FireFox. It has a lot more functions and is just as safe. Try it.

Actually I don't have troubles with the log-on. It may have to do with a cleaning program you use on your PC. Sometimes these programs clean the settings of you auto log-on.

:rolleyes:
True is that adage: "He who yields to rule by wooden heads, becomes himself a fool."

#12 Emma1310

Emma1310

    Crete Explorer

  • Club Members
  • PipPipPipPip
  • 333 posts
  • Gender:Female
  • Location:Midlands, UK

Posted 27 February 2008 - 10:57 AM

I use Firefox and my other sites are ok. Still had to log in again this morning.
Now is the time for drinking, now the time to beat the earth with unfettered foot.

#13 Wim

Wim

    Crete Explorer

  • Club Members
  • PipPipPipPip
  • 1,141 posts
  • Gender:Male
  • Location:The Hague Netherlands

Posted 27 February 2008 - 03:28 PM

Check if your "remember password" settings is (still) on (extra>options>security)

Also this info might come in handy explorer settings.

:rolleyes:
True is that adage: "He who yields to rule by wooden heads, becomes himself a fool."

#14 David and Glenda

David and Glenda

    Traveler

  • Members
  • PipPip
  • 35 posts
  • Gender:Male
  • Location:Wakefield, West Yorkshire

Posted 16 April 2008 - 01:35 PM

Now what have I done to upset the moderators?
I seem to be the only person with a Warn(0%) and five little boxes under my posting details! <_<
Regards
David
Skopi used to be a nice place til we arrived

#15 lshall05

lshall05

    Crete Expert

  • Members
  • PipPipPip
  • 110 posts
  • Gender:Female
  • Location:Malia

Posted 16 April 2008 - 03:16 PM

dandgb

Everyone has the Warn (0%) with the boxes under it. You can only see your own. I think it's a 5 strikes and you're out kinda thing!!

Lynn

#16 David and Glenda

David and Glenda

    Traveler

  • Members
  • PipPip
  • 35 posts
  • Gender:Male
  • Location:Wakefield, West Yorkshire

Posted 16 April 2008 - 03:39 PM

Thanks Lynn!
Better than 3 strikes I suppose!<_<
Regards
David
Skopi used to be a nice place til we arrived